Increased Error Rates and Latencies

Incident Report for Cotribute System Health

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 15:53 PDT

Monitoring

Some users are currently experiencing degraded performance due to increased error rates and latencies with Amazon Web Services.
Posted Oct 20, 2025 - 09:28 PDT
This incident affected: Community Boards.